src/proto2/CMakeLists.txt
changeset 8 2de58a6d0395
parent 6 faa4e777cc6e
child 10 78d81d5c2d61
--- a/src/proto2/CMakeLists.txt	Tue Nov 04 22:29:18 2008 +0000
+++ b/src/proto2/CMakeLists.txt	Wed Nov 05 20:39:44 2008 +0000
@@ -22,8 +22,8 @@
 
 # Assumes the project generates only one executable. If you need more, you'll need to alter
 # the script and replace ${PROJECT_SHORT_NAME} by executable name.
-add_executable("${PROJECT_SHORT_NAME}/proto2" ${SOURCES})
-target_link_libraries("${PROJECT_SHORT_NAME}/proto2" ${LIBS})
-install(TARGETS "${PROJECT_SHORT_NAME}/proto2" DESTINATION bin)
+add_executable("${PROJECT_SHORT_NAME}-p2" ${SOURCES})
+target_link_libraries("${PROJECT_SHORT_NAME}-p2" ${LIBS})
+install(TARGETS "${PROJECT_SHORT_NAME}-p2" DESTINATION bin)