src/proto2/CMakeLists.txt
changeset 12 9b51949fdca6
parent 10 78d81d5c2d61
--- a/src/proto2/CMakeLists.txt	Wed Nov 05 21:22:15 2008 +0000
+++ b/src/proto2/CMakeLists.txt	Wed Nov 05 21:49:53 2008 +0000
@@ -10,10 +10,12 @@
 # Libraries
 
 # ClanLib 0.8
-find_package(ClanLib 0.8 REQUIRED COMPONENTS Core App Network)
+find_package(ClanLib 0.8 REQUIRED COMPONENTS Core App Signals Display GL Sound Network)
 include_directories(${ClanLib_INCLUDE_DIRS})
 set(LIBS ${LIBS} ${ClanLib_LIBRARIES})
 
+message("DEBUG: ${LIBS}")
+
 # Assumes the project generates only one executable. If you need more, you'll need to alter
 # the script and replace ${PROJECT_SHORT_NAME} by executable name.
 add_executable("${PROJECT_SHORT_NAME}-p2" ${SOURCES})