setup.py
changeset 5 59bed837c265
parent 1 0ca9278146d7
child 6 10bd48c9b6ce
--- a/setup.py	Sun Aug 16 04:15:07 2009 +0300
+++ b/setup.py	Sun Aug 16 16:38:44 2009 +0300
@@ -9,8 +9,10 @@
     cmdclass = {'build_ext': build_ext},
     ext_modules = [
         cython_ext("libc", ["libc.pyx"]),
+        cython_ext("py", ["py.pyx"]),
         cython_ext("sock.addr", ["sock/addr.pyx"]),
         cython_ext("sctp.sock", ["sctp/sock.pyx"], libraries=['sctp']),
+        cython_ext("sctp.constants", ["sctp/constants.pyx"]),
     ]
 )